Skrevet av Emne: Problemer Star C4  (Lest 612 ganger)

0 medlemmer og 1 gjest leser dette emnet.

Utlogget Odin E

  • Betalende medlem
  • Innlegg: 258
    • Vis profil
Problemer Star C4
« på: 06. Februar 2019, 21:14:44 »
Hei
Får feilmeldingen på bildet, noen som har hatt lignende problem og evt. har tips?
Bruker kabel mellom pc og multiplexer, har prøvd med ny kabel.
Har forsøkt å kontakte leverandør, men det er ett firma som tydeligvis ikke er operativt lenger.

Sent fra min SM-G390F via Tapatalk

S124 - E 300T Turbodiesel 4-Matic - 1994
S211 - E 220T cdi - 2007

Tidligere: 84 230E w123, 88 190E 2,5D w201, 75 200 w115, 00 hiace, 02 Vito110 cdi w638, 92 300TD S124

Utlogget Ruindr

  • Betalende medlem
  • Innlegg: 10
    • Vis profil
Sv: Problemer Star C4
« Svar #1 på: 07. Februar 2019, 21:52:53 »
Er dessverre flere historier om Mux'er som ikke varer veldig lenge, på grunn av dårlig kvalitet i komponentene som er benyttet i produksjonen.

Jeg ville først prøvd å koble opp alt FØR du skrur på PC, for å være sikker på at den finner riktig virtuell port. Jeg ville også satt tenningen i andre posisjon før jeg startet DAS. Hvis batteriet ikke er 100, start bilen først.

C4 har vel også wifi tilkobling? Får du kontakt da? Jeg har bare C3 selv, og den har foreløpig vært stabil  ....

Utlogget Odin E

  • Betalende medlem
  • Innlegg: 258
    • Vis profil
Sv: Problemer Star C4
« Svar #2 på: 08. Februar 2019, 22:06:14 »
Er dessverre flere historier om Mux'er som ikke varer veldig lenge, på grunn av dårlig kvalitet i komponentene som er benyttet i produksjonen.

Jeg ville først prøvd å koble opp alt FØR du skrur på PC, for å være sikker på at den finner riktig virtuell port. Jeg ville også satt tenningen i andre posisjon før jeg startet DAS. Hvis batteriet ikke er 100, start bilen først.

C4 har vel også wifi tilkobling? Får du kontakt da? Jeg har bare C3 selv, og den har foreløpig vært stabil  ....
Skal prøve det tipset, men mistenker, som du sier, at den er defekt. Sluttet plutselig å fungere under bruk..

Wifi har jeg aldri fått til å fungere, men har heller aldri sett behovet eller lagt sjela i å få det til å fungere. Er jo som regel i en kabellengdes radius til bilen uansett[emoji106]

Vurderer c5 oppgradering etter hvert også[emoji848]
« Siste redigering: 08. Februar 2019, 22:11:36 av Odin E »
S124 - E 300T Turbodiesel 4-Matic - 1994
S211 - E 220T cdi - 2007

Tidligere: 84 230E w123, 88 190E 2,5D w201, 75 200 w115, 00 hiace, 02 Vito110 cdi w638, 92 300TD S124

Utlogget carlsson w211

  • Innlegg: 195
    • Vis profil
Sv: Problemer Star C4
« Svar #3 på: 08. Februar 2019, 23:24:43 »
hatt lignende feilmld.
da hva det pluggen i mux som var problemet.
prøvd å få tak i ny plugg, men hva ikke så lett. alle firmaene som jeg har kontaktet kunne ikke oppdrive bare denne delen. vurderte å kjøpe nytt kort der pluggen er festen, men orka ikke betale 1000 kr for det.
jeg valgte å jukse det til slik at jeg fikk kontakt via kablen, for å så koble opp trådløs kortet. hvordan du fikser trådløs biten kan du søke opp på youtube.
har senere skiftet trådløs kortet for å få bedre rekkevidde.
ved å demontere mux`en kan du sammenligne med bilder på nett for å finne ut om det er god eller dårlig kvalitet på mux`en. skal være flere sjekkpunkt som du kan se etter. hvis det viser seg å være dårlig kvalitet, ville jeg ikke ha orket å bruke så mye tid på den.

hvis det viser seg å være en som skal være av av god kvalitet så kan det være verd å bruke litt tid å få den opp å gå igjen. i mitt tilfelle var den god kvalitet, men uheldig med pluggen. og et av de verste trådløskortene som kunne ha vært montert, kostet derfor på den 100 kr å fikk tak i et nytt trådløs kort. nå kan jeg stå opptil 25 meter unna bilen og bruke den. men ifra 15 til 25 meter unna så faller hastigheten. synes uansett det er greit å ha pc på arbeidsbenken, og den er koblet opp på 27" skjerm som gjør det lett å jobbe med den :)

har bare brukt den via trådløs siden da, og det er vel 4-5 år siden jeg koblet den opp trådløst. sist jeg brukte den måtte jeg inn i biosen i pc`n for å forandre datoen (måtte stille den noen år tilbake), siden abonnementet til xentry var gått ut på dato.

Utlogget Odin E

  • Betalende medlem
  • Innlegg: 258
    • Vis profil
Sv: Problemer Star C4
« Svar #4 på: 09. Februar 2019, 08:56:51 »
hatt lignende feilmld.
da hva det pluggen i mux som var problemet.
prøvd å få tak i ny plugg, men hva ikke så lett. alle firmaene som jeg har kontaktet kunne ikke oppdrive bare denne delen. vurderte å kjøpe nytt kort der pluggen er festen, men orka ikke betale 1000 kr for det.
jeg valgte å jukse det til slik at jeg fikk kontakt via kablen, for å så koble opp trådløs kortet. hvordan du fikser trådløs biten kan du søke opp på youtube.
har senere skiftet trådløs kortet for å få bedre rekkevidde.
ved å demontere mux`en kan du sammenligne med bilder på nett for å finne ut om det er god eller dårlig kvalitet på mux`en. skal være flere sjekkpunkt som du kan se etter. hvis det viser seg å være dårlig kvalitet, ville jeg ikke ha orket å bruke så mye tid på den.

hvis det viser seg å være en som skal være av av god kvalitet så kan det være verd å bruke litt tid å få den opp å gå igjen. i mitt tilfelle var den god kvalitet, men uheldig med pluggen. og et av de verste trådløskortene som kunne ha vært montert, kostet derfor på den 100 kr å fikk tak i et nytt trådløs kort. nå kan jeg stå opptil 25 meter unna bilen og bruke den. men ifra 15 til 25 meter unna så faller hastigheten. synes uansett det er greit å ha pc på arbeidsbenken, og den er koblet opp på 27" skjerm som gjør det lett å jobbe med den :)

har bare brukt den via trådløs siden da, og det er vel 4-5 år siden jeg koblet den opp trådløst. sist jeg brukte den måtte jeg inn i biosen i pc`n for å forandre datoen (måtte stille den noen år tilbake), siden abonnementet til xentry var gått ut på dato.
Takk for tips. Interresant det du er inne på her.
Vet du om mux'en er kodet opp mot harddisken? Har ett gammelt c4 sett (harddisk, multiplexer og kabler) liggende, der lisensen på xentry og das er gått ut. Ble byttet ut for å få tilgang til 212 når den kom. Har prøvd å bruke den gamle mux'en, uten hell

Sent fra min SM-G390F via Tapatalk

S124 - E 300T Turbodiesel 4-Matic - 1994
S211 - E 220T cdi - 2007

Tidligere: 84 230E w123, 88 190E 2,5D w201, 75 200 w115, 00 hiace, 02 Vito110 cdi w638, 92 300TD S124

Utlogget carlsson w211

  • Innlegg: 195
    • Vis profil
Sv: Problemer Star C4
« Svar #5 på: 09. Februar 2019, 17:13:42 »
har egen maskin som kjører xentry, ikke externdisk.
har id nummer på mux, i mitt tilfelle kan jeg forandre id siden jeg har en chip som er skrivbar. nå har ikke jeg satt meg inn hvordan de siste generasjonene av xentry er. men de litt eldre versjonene kunne en legge til en patc som gjorde at en kan kjøre forskjellige mux. når jeg fikk min så var det ikke mulig å kjøre andre sine mux. var ikke fornøyd med de pacthene som lå ute på nett, så laget min egen versjon. var noen timer med programmering. men funket slik jeg ville det etterpå.

hvis du har en gammel c4 kan du enten hente deler ut av den for å prøve på den nye, eller du kan jo bare kjøre en ny installasjon av xentry på den gammle disken for å få med w212 (hvor gammel er den xentryen som var på den disken egentlig siden du ikke fikk opp w212). du må nok kjøre keygen og lage en ny nøkkel osv. men fult overkommelig. ligger masse videoer på youtube.
du kan jo prøve å gå i biosen og forandre datoen for å se om du får den gamle xentryen opp å gå igjen. Er ikke sikkert at det er satt inn noen lock, dermed kan det godt hende du får den opp å gå igjen. har ikke testen hva det vil si å kjøre noe som krever dato da. slik som oljeskifte. har ikke orket å satt meg inn i hvor den evt henter datoen ifra, så kan godt hende det blir crash vist det er noe som er datoavhengig.  jeg gjorde denne short kutten fordi jeg ikke orket å kjøre en ny registrering, for å få fornyet abonnementet.

hvis du har samme problemet som meg så vil du se det nede på høyre hjørne, vil si ifra hvis den ikke er i kontakt med mux.

et siste alternativ er å sende den nye/gamle inn til rep og få dette oppdatert. nok av personer som tilbyr denne tjenesten. bare å google eller søk på ebay.

Utlogget Odin E

  • Betalende medlem
  • Innlegg: 258
    • Vis profil
Sv: Problemer Star C4
« Svar #6 på: 10. Februar 2019, 12:49:30 »


har egen maskin som kjører xentry, ikke externdisk.
har id nummer på mux, i mitt tilfelle kan jeg forandre id siden jeg har en chip som er skrivbar. nå har ikke jeg satt meg inn hvordan de siste generasjonene av xentry er. men de litt eldre versjonene kunne en legge til en patc som gjorde at en kan kjøre forskjellige mux. når jeg fikk min så var det ikke mulig å kjøre andre sine mux. var ikke fornøyd med de pacthene som lå ute på nett, så laget min egen versjon. var noen timer med programmering. men funket slik jeg ville det etterpå.

hvis du har en gammel c4 kan du enten hente deler ut av den for å prøve på den nye, eller du kan jo bare kjøre en ny installasjon av xentry på den gammle disken for å få med w212 (hvor gammel er den xentryen som var på den disken egentlig siden du ikke fikk opp w212). du må nok kjøre keygen og lage en ny nøkkel osv. men fult overkommelig. ligger masse videoer på youtube.
du kan jo prøve å gå i biosen og forandre datoen for å se om du får den gamle xentryen opp å gå igjen. Er ikke sikkert at det er satt inn noen lock, dermed kan det godt hende du får den opp å gå igjen. har ikke testen hva det vil si å kjøre noe som krever dato da. slik som oljeskifte. har ikke orket å satt meg inn i hvor den evt henter datoen ifra, så kan godt hende det blir crash vist det er noe som er datoavhengig.  jeg gjorde denne short kutten fordi jeg ikke orket å kjøre en ny registrering, for å få fornyet abonnementet.

hvis du har samme problemet som meg så vil du se det nede på høyre hjørne, vil si ifra hvis den ikke er i kontakt med mux.

et siste alternativ er å sende den nye/gamle inn til rep og få dette oppdatert. nok av personer som tilbyr denne tjenesten. bare å google eller søk på ebay.

Mye av det du skriver her er litt gresk for meg, men skjønner at mulighetene er der for å få systemet oppe å gå igjen. Å sende inn mux'en er kanskje ett alternativ.
Tror den gamle disken er fra 08-09 omtrent Det er ikke eksterndisk, men den gamle disken til laptop'en.

Tenker å prøve å bytte over port ifra den gamle mux'en, så får vi se.



Sent fra min SM-G390F via Tapatalk

S124 - E 300T Turbodiesel 4-Matic - 1994
S211 - E 220T cdi - 2007

Tidligere: 84 230E w123, 88 190E 2,5D w201, 75 200 w115, 00 hiace, 02 Vito110 cdi w638, 92 300TD S124

Utlogget Odin E

  • Betalende medlem
  • Innlegg: 258
    • Vis profil
Sv: Problemer Star C4
« Svar #7 på: 13. Februar 2019, 20:22:23 »
Oppdatering:
Byttet tilkoblingsport fra den "gamle" mux'en til den "nye", dette ga desseverre ingen endringer.
Men fant gode eksempler på kvalitetsforskjellene som er nevnt i tidligere tråden. Den "gamle" er av høyere kvalitet enn den "nye". Mye tyngre, virker som komponenter er av høyere kvalitet (visuell bedømming uten noen spesiell kompetanse), bedre nettverkskort og generellt mye bedre satt sammen.
Begynner å mistenke at dette er noe jeg ikke har kunnskap til å løse selv..


Sent fra min SM-G390F via Tapatalk

S124 - E 300T Turbodiesel 4-Matic - 1994
S211 - E 220T cdi - 2007

Tidligere: 84 230E w123, 88 190E 2,5D w201, 75 200 w115, 00 hiace, 02 Vito110 cdi w638, 92 300TD S124

 

Vis uleste innlegg siden forrige besøk