Skrevet av Emne: Lav lyd i AUX til Audio20 W204  (Lest 2051 ganger)

0 medlemmer og 1 gjest leser dette emnet.

Utlogget Classic

  • Innlegg: 301
    • Vis profil
Lav lyd i AUX til Audio20 W204
« på: 23. Mai 2018, 21:23:48 »
Hei.

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

Noen tips? Har lest meg grønn på google.

Mvh
Classic

Utlogget Sven Håkon

  • Betalende medlem
  • Innlegg: 6 284
    • Vis profil
    • Sven Håkon Voldum
Sv: Lav lyd i AUX til Audio20 W204
« Svar #1 på: 24. Mai 2018, 14:50:00 »
Så vidt jeg vet er dette en vanlig 'feil' på disse bilene - i hvert fall på iPod-kitet (som vel bruker samme inngang). Det finnes en (original, fra MB) liten forsterker som plugges mellom to koblinger som du kanskje kan bruke:



Jeg hadde (eller; har er egentlig mer korrekt siden jeg aldri fjernet den) en slik montert på iPod-kitet i min 211, men endte opp med å koble den bort igjen etter at jeg opplevde skurring etter en stund. Virker som den ble 'sprengt' på en måte.

Litt mer om iPod-kitet og denne forsterkeren her.

Utlogget Britfi

  • Innlegg: 27
    • Vis profil
Sv: Lav lyd i AUX til Audio20 W204
« Svar #2 på: 18. Juni 2018, 13:39:46 »
Hei.

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

Noen tips? Har lest meg grønn på google.

Mvh
Classic



Gå inn på AUX. Der finnes en funksjon som heter STANDARD eller BOOST. Velg sistnevnte. Om du ikke har BOOST i menyen, så må nok bilen ha en SW oppdatering. *Fortsatt lavt nivå, men med iPhone på full styrke, så virker det bra
« Siste redigering: 18. Juni 2018, 13:41:46 av Britfi »
2011 W204 pre-facelift

Utlogget Classic

  • Innlegg: 301
    • Vis profil
Sv: Lav lyd i AUX til Audio20 W204
« Svar #3 på: 18. Juni 2018, 23:41:59 »
Hei.

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

Noen tips? Har lest meg grønn på google.

Mvh
Classic



Gå inn på AUX. Der finnes en funksjon som heter STANDARD eller BOOST. Velg sistnevnte. Om du ikke har BOOST i menyen, så må nok bilen ha en SW oppdatering. *Fortsatt lavt nivå, men med iPhone på full styrke, så virker det bra

Takker for tips, men dette var noe av det første jeg forsøkte. Boost gir en anelse høyere lyd, men stod på boost i første omgang. Nå bruker jeg FM transmitter gjennom 12V i hanskerommet. Har bluetooth til musikkstreaming også da. Inntil videre i alle fall. Spurte min lokale MB forretning om SW upgrade, men de forstod lite av hva jeg mente dessverre.

Utlogget Britfi

  • Innlegg: 27
    • Vis profil
Sv: Lav lyd i AUX til Audio20 W204
« Svar #4 på: 19. Juni 2018, 08:55:26 »
Ok, når du har BOOST funksjonen, så er det vel ikke mer å gjøre mot Mercedes mtp SW.

Jeg holder litt på med HiFi generelt. Leste at en kar har benyttet en liten hodetelefon-forsterker for å få kraftiger signal inn mot AUX i bilen, men dette blir vel for spesielt interesserte.

Jeg har btw en Elegance, MY 2010. Må skru opp mye, men lyden blir både høy nok og med grei kvalitet. Men det merkes jo klar nivåforskjell mot CD og radio ja..
Skulle gjerne ha byttet ut hele enheten med noe mer moderne, men finner lite om dette.
Ingen fiine løsninger der ute?
2011 W204 pre-facelift

Utlogget Classic

  • Innlegg: 301
    • Vis profil
Sv: Lav lyd i AUX til Audio20 W204
« Svar #5 på: 19. Juni 2018, 19:32:44 »
Ok, når du har BOOST funksjonen, så er det vel ikke mer å gjøre mot Mercedes mtp SW.

Jeg holder litt på med HiFi generelt. Leste at en kar har benyttet en liten hodetelefon-forsterker for å få kraftiger signal inn mot AUX i bilen, men dette blir vel for spesielt interesserte.

Jeg har btw en Elegance, MY 2010. Må skru opp mye, men lyden blir både høy nok og med grei kvalitet. Men det merkes jo klar nivåforskjell mot CD og radio ja..
Skulle gjerne ha byttet ut hele enheten med noe mer moderne, men finner lite om dette.
Ingen fiine løsninger der ute?

Takker uansett for tips ja! Har også en 2010 modell, tanzaniteblå slik som den du la ut bilder av her tidligere :)

Audio20 systemet i disse bilene er noe av det kjipeste MB har satt inn i sine personbiler opp mot tiden det er lagd i. APS 50 i 211 er jo mer å skryte av til og med!

Har sett en skjerm som likner på de som er levert i W205 etc. fra et svensk firma. Det virket interessant. Har jo også vurdert å ettermontere comand, men det er en mer komplisert jobb for mindre fasiliteter. Må visst ettermontere et iPod kit i tillegg med et adapter slik jeg gjorde i 211'n. Det blir uaktuelt.

https://www.youtube.com/watch?v=SvlRNVKdnis




Utlogget Akoji

  • Innlegg: 2
    • Vis profil
Sv: Lav lyd i AUX til Audio20 W204
« Svar #6 på: 12. Juli 2019, 04:56:55 »
Er en utrolig ting

 

Vis uleste innlegg siden forrige besøk Vis siste innlegg