Jump to content

Stian sin 300SEL&Co


Stian
 Share

Recommended Posts

Neitakk, jeg har allerede M110.....  M100 min får du ikke.

 

 

Nei, jeg overlater det ikke til tilfeldighetene men til et firma som er flinke til å vaske å gnukke litt på M100.

Så kan jeg vaske litt i motorrom og ta litt rust etter en bremsevæskelekkasje fra før min tid.

 

Link to comment
Share on other sites

  • 3 weeks later...

Bytter opphengsgummiforingting.

De hadde sluppet i gummien så når jeg satte bilen på bukker sank motor og forhjulstilling ned til den stoppet mot servoen. Ikke optimalt. Det er ikke mulig å skifte disse uten å løsne motoren og løfte den litt opp,så det passer fint å gjøre det mens jeg vasker litt...

 

Det er tydelig at ikke passet helt når denne ble laget, så noen "italienske"løsninger er det

"Hermann! Der panser geht nicht ned. Es stoppet an der topp auf der motor! Gekatastrofen! Sei ruhig Hans. Nur dieser 20mm stålplate einstappen."

 

 

IMG_20191023_185644.jpg

IMG_20191023_185950.jpg

Edited by Stian
  • Haha 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 3 weeks later...

Hei Stian,

 

ser i denne tråden at du har jobbet med mono/duoventilen. Jeg har også problemer med denne, og har kjøpt et rep kit. Men,  jeg ser at det er en plugg som mangler på min ventil. Har sjekket med andre bilder på nettet, og alle andre har denne pluggen. Vet faktisk ikke om den engang er relatert til ventilens funksjon, men den står like ved, se bilder med sirkel tundt pluggen som mangler på min bil. Vet du hva denne pluggen er til?

 

 

 

IMG_2310.jpeg

IMG_2313.jpeg

Link to comment
Share on other sites

4 hours ago, Erik560 said:

Hei Stian,

 

ser i denne tråden at du har jobbet med mono/duoventilen. Jeg har også problemer med denne, og har kjøpt et rep kit. Men,  jeg ser at det er en plugg som mangler på min ventil. Har sjekket med andre bilder på nettet, og alle andre har denne pluggen. Vet faktisk ikke om den engang er relatert til ventilens funksjon, men den står like ved, se bilder med sirkel tundt pluggen som mangler på min bil. Vet du hva denne pluggen er til?

 

 

Jeg er ikke helt sikker, men jeg tror det er til sirkulasjonspumpen til varmeapparatet. 

 

Link to comment
Share on other sites

Det kan i tilfellet være en del av forklaringen til hvorfor varmeapparatet oppfører seg mystisk. Men det er underlig at pluggen er borte vekk. Skulle tro at han som plugget den ut burde vært fornøyd med det, og ikke fjernet hele greien. Skal lete videre.

Link to comment
Share on other sites

5 hours ago, Erik560 said:

Det kan i tilfellet være en del av forklaringen til hvorfor varmeapparatet oppfører seg mystisk. Men det er underlig at pluggen er borte vekk. Skulle tro at han som plugget den ut burde vært fornøyd med det, og ikke fjernet hele greien. Skal lete videre.

 

Du har vel klimaautomatikk på din. Det er kanskje ikke likt på min

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...