Jump to content

2013 w204 c 180 cdi elektriske problemer


Benjamin123
 Share

Recommended Posts

Har en 180 cdi hvor jeg har div morro med elektriske: 

Under kjøring slår skjerm seg av og på. Radio kutter ut samt varme apparat, sentrallås og vindusheis virker ikke. 

Når jeg slår på radio står det tyverisikring aktivisert slå tenning på. (under kjøring). 

Periodevis har ikke bilen villet startet heller med samme feil. 

Byttet batteri som har hvilespenning på 13,2 volt og dynamo lader 14,88 volt. 

Noen ideer, forslag til hva som er årsak eller feil? 

Link to comment
Share on other sites

Kan høyres ut som ein styrenhet som er defekt eller fylt med vatn/fukt, og sender rare meldingar på CAN-busen, da kan du få mange rare symptom som dette... Feilsøking kan vere veldig vanskeleg og tidkrevande.. Kanskje du klarer å finne ut om det er spesielle områder inne i bilen som er spesielt utsett for fukt, og om det er elektronikk der som kan vere påvirka..?

Link to comment
Share on other sites

12 minutes ago, Simen Arntsen said:

Kan høyres ut som ein styrenhet som er defekt eller fylt med vatn/fukt, og sender rare meldingar på CAN-busen, da kan du få mange rare symptom som dette... Feilsøking kan vere veldig vanskeleg og tidkrevande.. Kanskje du klarer å finne ut om det er spesielle områder inne i bilen som er spesielt utsett for fukt, og om det er elektronikk der som kan vere påvirka..?

eneste stedet jeg kan tenke meg da er motorrommet. styreenheter som er bak i sideveggene er tørre av det jeg har sett.  har du noen kjennskap til evnt om det er noen styreenheter som sitter litt merkelig til på disse bilene?

Link to comment
Share on other sites

Nei, kjenner ikkje 204. Men det er ofte div plassert under golvmatta på passasjersida og i sidene i bagasjerommet.

Det kan sjølvsagt og vere i sikringsboks i maskinrom.

Det kan og vere styreenhet som er defekt uten å vere påvirka av vatn. F.eks på far min sin Geländewagen var det taklampa som var grunn til at vindusviskarane gjekk helt vilt, langlysa blinka og bilen tuta av seg sjølv.

Det kan sjølvsagt vere andre ting i ditt tilfelle, men når det er fleire funksjonar i fleire modular som er påvirka et det ikkje usannsynleg at det er pga ein modul som lagar krøll på bussen..

Link to comment
Share on other sites

Etter div feilsøking så oppnår jeg ikke kontakt med audio gateway, anti theft device, og can comunication med electronic ignition lock. Er det sannsynlig at alle disse ligger i bilstereoen og det vil hjelpe og bytte denne eller noen som kjenner til at det er en ekstra modul annet sted (bagasje f.eks) som styrer dette? 

Setter pris på alle forslag. 

Link to comment
Share on other sites

58 minutes ago, Simen Arntsen said:

Det er nok 3 forskjellige modular.

Usikker på kva Audio gateway er, har den ein forkortelse? 

Anti theft device veit eg heller ikkje

Electronic ignition lock (ELZ??) er tenningslåsen

audio gateway ligger under kode: U0146 utover dette står det ingenting. men alle 3 delene som nevnt er kommet opp som feil under søk på Audio i bilens system. dvs den har 3 error på audio og dette er de 3 feilene som den lister opp.  

Link to comment
Share on other sites

6 minutes ago, Simen Arntsen said:

Ok, da er det kanskje radioen som ikkje får kontakt med nemnte modular. Det kan jo bety at det er der problemet ligg.

Du kan prøve å ta ut radioen og sjå kva som skjer

tok ut radioen i går uten at det ga noen effekt. men i dag har jeg ikke klart og fremskaffe feilene heller. mulig kontakt som ikke satt ordentlig vanskelig og si og. 

Link to comment
Share on other sites

Problem løst. MB sa defekt radio. Multimeter mitt sa defekt SAM styringsboks i motor. Byttet SAM fra brukt bil og ikke hatt problemene siden. 

Også kommet over simco sin side hvor de har mye nyttige og fine tips til feil, symtomer og reparasjon når det gjelder elektrisk. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...