Jump to content

Recommended Posts

image.thumb.png.5a010e89b28ee8ff717f7bc3de908990.png

 

Får denne feilmeldingen. I følge tekniske tegninger funnet på et annet MB forum ser dette ut til å være en intern ventil i luftbelgen.
Disse ble byttet i fjor og er produsert av Arnott. Skulle være grei kvalitet på de i følge internettet og dere der ute med erfaring fra Airmatic på MB.

Hva gjør jeg nå? Arnott har jo 2 års garanti, men. Hvordan kan jeg helt bestemt bevise at det er den interne ventilen i luftbelgen som er defekt?

Har henvendt meg til verkstedet som byttet disse for meg. Tar gjerne i mot andre tips også.

 

Legger ved teknisk skjema jeg har funnet:
image.png.d4a6f1d9e1e578077c80f09aa2502e3e.png

 

40 Spring strut with integrated additional volume, front axle
41 Spring strut with integrated additional volume, rear axle
42 Semi-active air suspension central reservoir
A9/1 Semi-active air suspension compressor unit
A9/1y1 Pressure drain valve
A Air filter
B Pressure relief/residual pressure holding valve
C Air drier
B7 Central pressure sensor
Y36/6 Valve unit with integrated central reservoir charging valve
Y51/1y1 Left front axle additional volume valve
Y51 /1y2 Left front axle level valve
Y52/1y1 Right front axle additional volume valve
Y53/1y1 Left rear axle additional volume valve
Y53/1y2 Left rear axle level valve
Y54/1y1 Right rear axle additional volume valve
Y54/1y2 Left rear axle level valve

 

 

Link to post
Share on other sites
On 19.3.2021 at 20.26, Sven Håkon said:

Hva er symptomene?

Ingen. Sletter jeg feilkoden lar bilen seg heve ved å aktivere den funksjonen og jeg har ingen sig etter parkering over lengre perioder (et par døgn).
 

Link to post
Share on other sites

Dersom alt fungerer som forventet tipper jeg det henger sammen med at delene er uoriginale og at dette plukkes opp av bilens systemer. Det behøver med andre ord ikke å være noe galt, men kan likevel være utenfor parametre satt av fabrikken.

 

Selv hadde jeg nok kontaktet Arnott og hørt om dette var normalt.

Link to post
Share on other sites
22 hours ago, Sven Håkon said:

Dersom alt fungerer som forventet tipper jeg det henger sammen med at delene er uoriginale og at dette plukkes opp av bilens systemer. Det behøver med andre ord ikke å være noe galt, men kan likevel være utenfor parametre satt av fabrikken.

 

Selv hadde jeg nok kontaktet Arnott og hørt om dette var normalt.

Ja. Har jo kjørt rundt med dette i ganske nøyaktig et år uten problemer. Har egentlig vært veldig fornøyd. 
Skal sende en forespørsel til Arnott jeg. Takk for svar.

Link to post
Share on other sites
  • 1 month later...

Jeg har akkurat samme feil på min.Den hever og senker seg ,men jeg synes comforten er dårligere,den flyter ikke lenger over humper synes jeg.Fejl står det i displayet,av og til Fejl i comfort

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...