Jump to content

Korleis koble til stereo til W203 (Får ikkje straum på den)


Recommended Posts

I dag sprada eg ut av Thansen med ein Pioneer MVH-S220DAB og eit ISO-adapter til W203 (Som fyren på Thansen sa eg skulle ha).

 

Fant denne videoen til korleis eg skulle koble frå den gamle:
 

 

 

Då eg skulle koble til den nye starta problemene:

 

ISO-adapteret passa ikkje, og bilstereoen ville ikke starte etter eg hadde plugga den i dei pluggane som passa.
 

 

Chassisnummer: WDB2032041F191463

 

Slik ser stereoen ut:

https://imgur.com/V5MMtPm

 

Slik ser ISO-adapteret ut:

https://imgur.com/EZduxjO

 

Slik ser kablene som kommer fra bilen ut:

https://imgur.com/nCWQAEA

 

Plugga den fra og satte i den gamle, den fungerte slik som vanlig.

 

Har eg gjort eit bomkjøp?

 

Link to post
Share on other sites

Takk for svar. Er du grei å forklarer slik at ein ein 5-åring hadde forstått deg (Er ganske fersk) ? Kan eg koble speleren eg har kjøpt sammen med dei kablene som ligger der allerede? Gjerne ved bruk av ein annen overgang, f.eks ?

 

Bilen er fra 2001 forresten.

Edited by halvliter
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...