Jump to content

Motor får tilsynelatende ikke nok bensin ved start .....


Jan S
 Share

Recommended Posts

On 8/12/2020 at 10:44 PM, Will said:

På KE-jeten er det et filter i pluggen inn på mengdefordeleren. Dette er det mange som glemmer. Hvis K-jeten har det samme, bør også dette sjekkes.

Hvis det er "grums" der tyder det på at slanger er i ferd med å gå i oppløsning, eller at hovedfilteret ikke gjør jobben sin. 

Link to comment
Share on other sites

Fikk ny "Gjenget stuss" inkl. K-jet filter på fødinga fra tank av BOS i dag (A0000746086) - det gikk fort! Se bilder, det ene er forstørret 10X.

 

Monterte og testet på nytt - absolutt 0 liter kom ut av "retur til tank". Nå er iallefall filteret på fødinga nytt :-)

 

Noe "nedstrøms" må være hakka-potte-tett, etter det jeg kan vurdere, eller pumpa leverer ikke nødvendig trykk? Før jeg gjør noe mer skal jeg måle trykk - system pressure og control pressure.

2020-08-31-20-06-20-498.jpg

20200831_204313.jpg

Link to comment
Share on other sites

Hva er trykk? Ingen pumper leverer trykk. Trykk er et resultat av en restriksjon av flow. Ei pumpe leverer en gitt mengde pr. omdreining. Altså pumpa må levere mer enn det som trengs. Først når pumpevolumet overstiger volumet av forbruket, vil det oppstå trykk.

 

Bare et sidespor for forståelsen. :wink:

Link to comment
Share on other sites

Tommern57, ja riktig dette, nesten "filosofisk". 

 

Jeg målte et punkt på "pumpe-kurva" - 3 liter per minutt men uten å vite motstanden til pumpa (trykket). Pumpa skal kunne levere rundt 1,6-2 liter per minutt i retur til tank ved 5,2-5,8 bar.

 

Men uten bensin i retur til tank vet jeg sannelig ikke om trykkmåling har noen hensikt.

Link to comment
Share on other sites

Hvor målte du trykket 5,2 - 5,8 bar.? hvor lenge lot du pumpa svive før du ga opp å få bensin i retur til tank.? 

Det kan være en ide og koble pumpa direkte til 12 volt, slik at den sviver hele tiden og la den gå og sjekke hva som kommer i retur til tank etter noen sekunder (koble fra retur gummi før tank)

På toppen av bensinmengdefordeleren skal du kunne koble til en trykkmåler og sjekke at bensinmengdefordeler får rett trykk, sjekk det også mens pumpa går

Link to comment
Share on other sites

Frode,

 

jeg har ikke målt trykk enda (må skaffe meg en trykkmåler, trodde jeg fikk låne en i dag men nei). Spec sier 5.2-5,8 bar system pressure. Control pressure kald 1.1-1.5 bar (ved 20 grad C).

 

Jeg målte bare mengde fra tank inn mot bensinmengdefordeler (3 liter per minutt). Retur til tank (målte ved utgang bensinfordeler) ventet jeg 1 minutt. Ikke en dråpe!

 

Pumpa sviver så lenge tenning er på.

 

Neste er trykkmåling.

Link to comment
Share on other sites

Kan det være så enkelt at pumpa har kapitulert og derfor ikke klarer å bygge nok trykk..??.:)

Finn en annen pumpe og koble den inn og se om du får sirkulasjon, da vet du om det er pumpa, ta fra en 124 med ke-jet, den skal gi omtrent det samme og jobber med samme trykk normalt, det burde være ok å få fatt i fra en delebil eller noe på finn.:thumbleft:

Link to comment
Share on other sites

Kan det være så enkelt at pumpa har kapitulert og derfor ikke klarer å bygge nok trykk..??.:)

Finn en annen pumpe og koble den inn og se om du får sirkulasjon, da vet du om det er pumpa, ta fra en 124 med ke-jet, den skal gi omtrent det samme og jobber med samme trykk normalt, det burde være ok å få fatt i fra en delebil eller noe på finn.:thumbleft:

Link to comment
Share on other sites

  • 3 weeks later...

Ble litt garasjetid i kveld .... OG NY INNSIKT!

 

Litt lang tråd - her er en kort oppsummering av problemet:

 

-- Over sommeren var bilen vanskelig å starte, både ved kald- og varmstart. Når bilen først startet gikk den som ei klokke.

-- Med tenning på hørte jeg bensinpumpa snurre. Etter 15-90 sekund med tenning på - men uten å starte motor - endrer pumpen lyd. Det blir en lyd som kan tyde på at pumpen møter motstand dvs. systemet nedstrøms er fullt med bensin og trykk øker (og bensin går antagelig i retur til bensintank). Når denne lyden endret seg kunne jeg starte bilen, dvs. etter 15-90 sekunder med tenning på. Den startet som regel umiddelbart. MEN, det er umulig å starte bilen før pumpa endrer lyd.

-- Senere i august endret pumpa ikke lyd og bilen starter ikke

 

Hva har jeg testet:

-- Bensinmengde ved inngang til bensinfordeler ("feederen") er 3 liter/ minutt. Det er ok, men vet ikke trykk der

-- Bensinmengde ved retur til tank (etter main pressure regulator i bensinfordeler) er 0 liter/ minutt

-- System pressure og control pressure målte jeg til 2,4 bar -- fra 0 til 2,4 bar i løpet av 10 sekund (ble målt i dag). Spec sier 5.2-5,8 bar system pressure. Control pressure kald 1.1-1.5 bar (ved 20 grad C). Ved lavere lufttemperatur - i dag ca. 15 grad C - skal control pressure være enda litt lavere.

 

Hypotese:

-- Tilfredstillende mengde bensin kommer frem til bensinfordeler (som betyr filter, damper cage og rør ikke er tett)

-- Systemtrykk er bare 2,4 bar -- pumpa er ødelagt og klarer ikke å jobbe høyere enn 2,4 bar

-- Control pressure er også 2,4 bar -- hvorfor så høyt??? Det ligner mer på trykket når motor er litt varmere ......

 

Hva tror dere?

 

Mulige veier videre:

-- Kommer til å måle trykk på "feederen", bare for å sjekke at system pressure er 2,4 bar, også der.

-- Tror jeg kommer til å ta ned hele pumpa og filter og skifte ut med nytt, slik det ser ut nå

-- Sjekke om warm up regulator faktisk er riktig type for denne bilen (har 450 SE med ettermontert 6.9, vet aldri hva tidligere eier har gjort)

-- annet?

20200923_191828.jpg

Link to comment
Share on other sites

  • 3 weeks later...

Klarte å bygge om litt på bensin-trykktesteren (med deler fra TESS), slik at jeg fikk målt trykk direkte på feeder som går inn til bensinfordeler.

 

Som forventet viste målingen 2,4 bar - det samme som når jeg målte mellom bensinfordeler og varmstartregulator. Systemtrykk skal være 5,2-5,8 bar.

 

Dette må vel bety at pumpa er overmoden for utskiftning, eller?

 

Jeg merket også at trykk datt ned til 0 bar umiddelbart etter at pumpa stoppet. Det betyr vel at akkumulator er gåen også?

Link to comment
Share on other sites

Interessant det du skriver her, Olaf. Dette burde jeg tenkt på.

 

Har lagt ved et bilde som viser hvordan mitt system ser ut, dersom vi ser bort fra eksakt delenummer (fant et bilde på www og la på noen illustrasjoner, bla. der hvor gummislanger manglet).

 

Dersom akkumulator lekker vil dette gå tilbake til "damper cage" og pumpe-inngang, slik du skriver. Og pumpa vil kanskje jobbe som en gal, og klarer kanskje kun 2,4 bar ved inngang bensinfordeler. Lyder sannsynlig det.

 

Tror jeg uansett kommer til å demontere hele systemet på bildet, inklusive filteret som sitter i bunn av tank ("strainer"), og erstatte det meste. Må tømme tank for dette, har ikke gjort det før. Kan bli en grisejobb. Må kanskje også inspisere tank, evt. rense.

 

Har også andre utfordringer

- Ser at jeg har feil WUR på denne motoren, trenger til 6.9 men har nå til en 380 av type W126 med andre specs, og i tillegg ser den litt "medtatt" ut

- Har en 450 SE (opprinnelig D-jetronic) med ettermontert 6.9 (K-jetronic). Må finne ut om bensinsystemet (pumpe, filter, o.l.) jeg har i dag er til D- eller K-jetronic. Ser at filteret er til 6.9 mens damper cage er til en annen mercedes.

 

Litt av hvert å henge fingrene i.

 

Det første er å finne ut hvordan 6.9 ser ut bak der (bensinsystem). Antagelig likt på bildet?

Bensinsystem bilder.png

Link to comment
Share on other sites

Nyttige adresser:

https://w123.no/mercedes_docs/WURServicing.pdf

 

http://www.k-jet.biz

 

http://unwiredtools.com/accii.asp

 

Endel Porsche WUR'er hadde også en nippel for vakum-tilkobling, det kunne være en interessant løsning for mere eksakt trykkregulering ved behov (når du trår på litt...), på mange motorer.

 

Med vennlig hilsen, Olaf

Link to comment
Share on other sites

On 10/10/2020 at 5:20 PM, Jan S said:

 

Jeg merket også at trykk datt ned til 0 bar umiddelbart etter at pumpa stoppet. Det betyr vel at akkumulator er gåen også?

Sjekk koblingen i "ut" enden av pumpa. Inni der burde det være en tilbakeslagsventil som hindrer bensinen i å renne tilbake. Ligger det drit inni denne? Da vil det i så fall være "snavs i kula";-)

Link to comment
Share on other sites

Olaf, denne siden fra "unwiredtools" var super interessant! Har du erfaringer med en slik variant av en WUR? Regner med at dette er mer pålitelig, kan enklere justeres etter behov og er kanskje også billigere.

 

Men akkurat nå er det systemet "bak" (pumpe, filter, akkumulator, .....) som jeg fokuserer på. Og tanken 😱

 

Stian, ja pumpa og koblinger skal få en god inspeksjon👍 

Link to comment
Share on other sites

Skal tømme tanken før jeg demonterer hele bensinsystemet bak (pumpe, filter, accumulator, slanger, ....)

 

Kom på at jeg kan koble av feederen i motorrommet (før bensinfordeler), koble på en slange og la pumpa gjøre jobben ..... det blir det siste den gjør 🤣

Link to comment
Share on other sites

15 hours ago, Olaf said:

Bare vær forsiktig, strømførende komponenter og bensin er ikke den beste kombinasjonen!

 

Med vennlig formaning, Olaf

Fleecejakker likeså. Snakket med en som fikk antennt skjegget etter litt bensinsøl på jakken.

Link to comment
Share on other sites

Har utrolig respekt for dette, og er klar over at shit can happen!

 

Gruer meg litt til jobben med å tømme tanken og demontere hele fuel assembly bak der. Blir litt søl og ikke helt ufarlig, men deilig når alt er fornyet. Tenker jeg beholder fuel damper cage etter en grundig rengjøring (ultralyd).

Link to comment
Share on other sites

Er nok mer safe med hevert, ja, og fortsatt enkelt.

 

Det fungerte fint når jeg tok flow test på feederen, men det var kun 3 liter og 1 minutt. Nå skal 50-60 liter ut.

 

Er det forresten ok å la bilen stå med tenning på i 10 min, når vi ser bort fra risiko med bensin?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...