Jump to content
Sign in to follow this  
SAGA

722.6 Girer ikke fint.

Recommended Posts

Hei! Har en E55 w211 som ikke girer så fint som ønsket. Når jeg f.eks kjører inn mot en rundkjøring så virker det som at den kaster inn et gir før det går i «fri» (Når gassen slippes) så kjenner jeg et lite dunk. Bilen girer fint på pådrag. Vet ikke helt hva det kan være. Har byttet conductorplate, men problemet ble ikke borte. 


Takk for svar.

Share this post


Link to post
Share on other sites

Egentlig spent å se hva du får av svar, da jeg har samme problem med min w211

  • Like 1

Share this post


Link to post
Share on other sites

Skulle jeg tippe, ville jeg tru at lockup "henger" litt på. Er vel kanskje en egen solenoid på denne funksjonen?

  • Like 1

Share this post


Link to post
Share on other sites

Ble byttet bare plate, og flyttet solenoidene over fra gammle, eller byttet plate med nye solenoider? 

Har du sjekket om at ikke kommet olje i styreenhet?

Lockup solenoid er en egen solenoid, men når den tuller,  da pleie å være annet symptomer.

Hvis du har tilgang til Stardiag, da kan sjekke lockup solenoiden også.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Byttet bare plate, og flyttet over solenoidene. Og kontakten utenpå kassa. Planen er å få diagnosert med STAR i nærmeste framtid. 

Edited by SAGA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...