Jump to content
Classic

Lav lyd i AUX til Audio20 W204

Recommended Posts

Hei.

 

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

 

Noen tips? Har lest meg grønn på google.

 

Mvh

Classic

Share this post


Link to post
Share on other sites

Så vidt jeg vet er dette en vanlig 'feil' på disse bilene - i hvert fall på iPod-kitet (som vel bruker samme inngang). Det finnes en (original, fra MB) liten forsterker som plugges mellom to koblinger som du kanskje kan bruke:

 

ipod_vol.3.jpg

 

Jeg hadde (eller; har er egentlig mer korrekt siden jeg aldri fjernet den) en slik montert på iPod-kitet i min 211, men endte opp med å koble den bort igjen etter at jeg opplevde skurring etter en stund. Virker som den ble 'sprengt' på en måte.

 

Litt mer om iPod-kitet og denne forsterkeren her.

Share this post


Link to post
Share on other sites

Hei.

 

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

 

Noen tips? Har lest meg grønn på google.

 

Mvh

Classic

 

 

 

Gå inn på AUX. Der finnes en funksjon som heter STANDARD eller BOOST. Velg sistnevnte. Om du ikke har BOOST i menyen, så må nok bilen ha en SW oppdatering. *Fortsatt lavt nivå, men med iPhone på full styrke, så virker det bra

Share this post


Link to post
Share on other sites

Hei.

 

Jeg oppnår ikke optimalt volum i min C-klasse fra 2010 med Audio20 gjennom AUX-tilkoblingen. Har prøvd flere kabler, og mobiltelefoner. I min forrige 211 med AUX fikk jeg meget høyt volum. CD og radio fungerer som normalt.

 

Noen tips? Har lest meg grønn på google.

 

Mvh

Classic

 

 

 

Gå inn på AUX. Der finnes en funksjon som heter STANDARD eller BOOST. Velg sistnevnte. Om du ikke har BOOST i menyen, så må nok bilen ha en SW oppdatering. *Fortsatt lavt nivå, men med iPhone på full styrke, så virker det bra

 

Takker for tips, men dette var noe av det første jeg forsøkte. Boost gir en anelse høyere lyd, men stod på boost i første omgang. Nå bruker jeg FM transmitter gjennom 12V i hanskerommet. Har bluetooth til musikkstreaming også da. Inntil videre i alle fall. Spurte min lokale MB forretning om SW upgrade, men de forstod lite av hva jeg mente dessverre.

Share this post


Link to post
Share on other sites

Ok, når du har BOOST funksjonen, så er det vel ikke mer å gjøre mot Mercedes mtp SW.

 

Jeg holder litt på med HiFi generelt. Leste at en kar har benyttet en liten hodetelefon-forsterker for å få kraftiger signal inn mot AUX i bilen, men dette blir vel for spesielt interesserte.

 

Jeg har btw en Elegance, MY 2010. Må skru opp mye, men lyden blir både høy nok og med grei kvalitet. Men det merkes jo klar nivåforskjell mot CD og radio ja..

Skulle gjerne ha byttet ut hele enheten med noe mer moderne, men finner lite om dette.

Ingen fiine løsninger der ute?

Share this post


Link to post
Share on other sites

Ok, når du har BOOST funksjonen, så er det vel ikke mer å gjøre mot Mercedes mtp SW.

 

Jeg holder litt på med HiFi generelt. Leste at en kar har benyttet en liten hodetelefon-forsterker for å få kraftiger signal inn mot AUX i bilen, men dette blir vel for spesielt interesserte.

 

Jeg har btw en Elegance, MY 2010. Må skru opp mye, men lyden blir både høy nok og med grei kvalitet. Men det merkes jo klar nivåforskjell mot CD og radio ja..

Skulle gjerne ha byttet ut hele enheten med noe mer moderne, men finner lite om dette.

Ingen fiine løsninger der ute?

 

Takker uansett for tips ja! Har også en 2010 modell, tanzaniteblå slik som den du la ut bilder av her tidligere :)

 

Audio20 systemet i disse bilene er noe av det kjipeste MB har satt inn i sine personbiler opp mot tiden det er lagd i. APS 50 i 211 er jo mer å skryte av til og med!

 

Har sett en skjerm som likner på de som er levert i W205 etc. fra et svensk firma. Det virket interessant. Har jo også vurdert å ettermontere comand, men det er en mer komplisert jobb for mindre fasiliteter. Må visst ettermontere et iPod kit i tillegg med et adapter slik jeg gjorde i 211'n. Det blir uaktuelt.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...