Jump to content

W211, 2005 bluetooth paring med Audio 50 APS system


Henning Eirik
 Share

Recommended Posts

Hei.

 

Overskriften sier vel det meste. I dag oppdaget jeg at det faktisk skal være mulig å pare mobil/bærbar pc/annet til stereoen i min bil 220 CDI W211.

Har hatt bilen i et par år og nesten felt tårer fordi jeg ikke har funnet noen AUX inngang for å kople til nettet og streame til originalanlegget i bilen.

 

Så gleden var stor da jeg oppdaget at jeg har bluetoothi mercen min!

 

Men..... så var det det med å pare enhetene da. Joda telefonen fant bilstereoen, og bilstereoen fant telefonen. Jeg ble imidlertid bedt om å oppgi en pinkode (tror det var uttrykt som Passkode eller Kodepass) i bilstereoen. Telefonen min foreslo at standard var 0000 eller 1234. Forsøkte begge deler uten hell.

 

Er det noen av dere som har vært borti dette og evt. har råd? Har googlet litt, men finner stort sett info om hvordan man parer telefon med relativt nye biler, noe som ikke hjelper meg. Alle svar og forslag mottas med takk.

 

mvh

 

Henning E. Opstad

 

(W211, 2005, Audio 50 APS)

 

 

Link to comment
Share on other sites

  • 2 months later...

MB har tidligere brukt tall tilsvarende "MBUSA" på bluetooth-enheter - altså 62872

 

Men dersom bilen det gjelder er bilen i signaturen din, så har den dessverre ikke bluetooth for musikkavspilling, kun for telefoni (med riktig telefonmodul i midtkonsollen). APS50 får man heller ikke AUX-kabel til så vidt jeg vet...

Link to comment
Share on other sites

Jeg har Command med Harman Kardon høyttalere.

Jeg vet at Bluetooth'en bare er for telefon, men det hadde vært greit om den virket.

 

Prøvde med 62872, men det fungerte ikke.

 

Tar gjerne mot flere forsla.

 

MVH

 

Roger

Link to comment
Share on other sites

Det er en 2005 modell

 

Setter stor pris på all hjelp jeg får her på forumet.

 

roger

 

Hvis du åpner midtkonsollen så finner du en bluetooth-modul. Denne er klipset inn i en holder, og kan tas ut ved å trykke inn en liten knapp på siden og skyves fremover. Koden for å koble til burde være skrevet på etiketten på undersiden av enheten.

Link to comment
Share on other sites

Den sitter dønn fast den.

 

Leser i betjeningsveiledningen:

 

"Adgangskoden er et vilkårlig et- til sekssifret tall som du selv kan bestemme. Husk tallet for du skal taste det på både Comand og på håndsettet."

 

Er det en måte å nulle det tallet slik at jeg kan begynne på nytt tro?

 

MVH

 

Roger

 

Link to comment
Share on other sites

Takk skal du ha.

 

Fant en firesifret kode og da gikk det tilsynelatende bra, men telefonen får ikke kontakt med comand.

 

Brukte samme kode på telefonen og de finner hverandre der det ut som, men det skjer ikke noe.

 

MVH

 

Roger

Link to comment
Share on other sites

Får du ikke opp telefonen hverken i comand eller instrumenthus? Dersom du har mulighet til å prøve med en annen holder/modul kan du eventuelt luke ut om det er BT-modul som er defekt, men jeg tipper at det er fiberring eller telefonstyring som er problemet.

Link to comment
Share on other sites

Kjenner ikke iPhone men med en Android telefon bør det komme opp spørsmål på mobilen om du tillater Command å få tilgang til kontaktlisten din. Dette er ofte et tegn på at telefon og Command har blitt enige om hvilken Bluetooth profil de skal benytte. Uten en slik enighet går det heller dårlig. Prøv et par ting:

Samme språkvalg i Command og telefon (engelsk).

Sjekk at det ikke ligger inne noe adgangskontroll i telefonen sitt oppsett for Bluetooth.

Sjekk med diagnose om det ligger inne feil i forbindelse med Command enhet.

Sjekk med Mercedes om det finnes nyere software til bilen.

 

Sent fra min SM-G920F via Tapatalk

 

 

Link to comment
Share on other sites

  • 5 years later...

Hei. Har nettop skaffet en MB 2007 W211 modell og lurer på hva eg trenger for å koble til mobilen. Når eg trykker på TEL så står det " insert telephone" har audio 50 APS system. Og er det noen som vet hvordan du finner ut hva lydanlegg du har? Finner ingenting på nettet. Men har veldig god vibrerende bass men ingen sub baki ser det ut som.

 

Takk for alle svar. 

 

Emil

Link to comment
Share on other sites

En 2007 211 har ingen mulighet for BT-tilkobling sånn i utgangspunktet, dog finnes det uoriginale løsninger som kan gjøre dette mulig (jeg brukte selv en løsning fra Viseeo i forbindelse med (det originale) iPod-kitet på min tidligere 2005-modell). Du kan finne utstyrslisten for bilen din på feks www.LastVIN.com

 

Når det gjelder sub så har ikke sedan noen 'basskasse' i tradisjonell forstand, men snarere en sub montert i hattehyllen - jeg har også positive erfaringer med det som ble levert originalt i 211; De første årsmodellene hadde sub som standard, mens de senere (fra 2005..?) kun hadde dette dersom de hadde Harman/Kardon-anlegg. Mine foreldre hadde i flere år en 2003-modell med standard anlegg, som spilte såpass bra at det aldri var noe behov for oppgraderinger. Min 2005-modell hadde opprinnelig standard anlegg uten sub, men også denne fikk stadig komplimenter for lydkvaliteten. Jeg oppgraderte likevel senere til Harman/Kardon-anlegg (utstyrskode 810) for å få surround-lyd, og var også med dette veldig godt fornøyd så lenge jeg hadde bilen. Det finnes også et nivå over dette (utstyrskode 811 tror jeg), som er sjeldnere enn hønsetenner - dette hadde diskanthøyttalere med AMG-merking i fordørene, og forsterkere laget av Bang & Olufsen; Dette spiller merkbart mye klarere og bedre enn Harman/Kardon-anlegget.

  • Like 1
Link to comment
Share on other sites

7 hours ago, Sven Håkon said:

En 2007 211 har ingen mulighet for BT-tilkobling sånn i utgangspunktet, dog finnes det uoriginale løsninger som kan gjøre dette mulig (jeg brukte selv en løsning fra Viseeo i forbindelse med (det originale) iPod-kitet på min tidligere 2005-modell). Du kan finne utstyrslisten for bilen din på feks www.LastVIN.com

 

Når det gjelder sub så har ikke sedan noen 'basskasse' i tradisjonell forstand, men snarere en sub montert i hattehyllen - jeg har også positive erfaringer med det som ble levert originalt i 211; De første årsmodellene hadde sub som standard, mens de senere (fra 2005..?) kun hadde dette dersom de hadde Harman/Kardon-anlegg. Mine foreldre hadde i flere år en 2003-modell med standard anlegg, som spilte såpass bra at det aldri var noe behov for oppgraderinger. Min 2005-modell hadde opprinnelig standard anlegg uten sub, men også denne fikk stadig komplimenter for lydkvaliteten. Jeg oppgraderte likevel senere til Harman/Kardon-anlegg (utstyrskode 810) for å få surround-lyd, og var også med dette veldig godt fornøyd så lenge jeg hadde bilen. Det finnes også et nivå over dette (utstyrskode 811 tror jeg), som er sjeldnere enn hønsetenner - dette hadde diskanthøyttalere med AMG-merking i fordørene, og forsterkere laget av Bang & Olufsen; Dette spiller merkbart mye klarere og bedre enn Harman/Kardon-anlegget.

Okay tusen takk for svar.

 

Ville du da anbefalt å oppgradere?

 

Emil

 

 

Link to comment
Share on other sites

21 hours ago, EmilMB said:

Okay tusen takk for svar.

 

Ville du da anbefalt å oppgradere?

 

Emil

 

 

Det korte svaret; Nei - så lenge du er fornøyd med anlegget som det er, tror jeg ikke du vil få noe særlig merverdi ut av å oppgradere det nå.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...