Jump to content

Erik560

Members
  • Content Count

    121
  • Joined

  • Last visited

  • Days Won

    2

Erik560 last won the day on March 12

Erik560 had the most liked content!

Community Reputation

2 Neutral

Recent Profile Visitors

159 profile views
  1. Hei, er motoren overhalt også, eller kun vasket og renset?
  2. Ser flott ut, et smykke. Gratulerer 👍 Tror jeg skal begynne å spare...
  3. Problem løst (nesten) Byttet overspenningsvernet, som sitter under A stolpen høyre side, under hanskerommet. Tomgangen sank fra 2100 til 900. Skulle gjerne skvist den ned 150 til. Ser at innsprøytingen er veldig sensitiv for disse slangene du snakket om Tommern. Hvis jeg rører litt på den gule slangen på bildet, responderer motoren på sekundet med endring av turtallet. Mange koblinger her som potensielt kan være en lekkasje, så dette skulle vært kontrollert. Noen som har prøvd med spray som lekkasjetester, som feks startgass? Funker det bra?
  4. Interiøret ser virkelig flott ut 😃
  5. Målte idle control valve igjen i kveld, med tenning på og motor av. Forrige gang jeg målte var det null utslag, men i kveld hoppet multimeteret mellom ca 2,5V og 0,3V. Vanskelig å lese, siden tallene nærmest blafret på skjermen. Intervallet var under ett sekund. Kan dette tyde på at kontrollenheten likevel ikke er død? Fant en video på nettet av en hollender som forklarer dette ganske bra. For den som gidder å se, forklares det at hvis ABS lampen lyser, og man har problem med høy tomgang, kan det skyldes at en sikring under dash er gåen. Min ABS lampe lyser, så jeg øynet et håp om at det kun dreier seg om en sikring. Men, sikringen var dessverre i fin orden... Video del 1 (7 min):
  6. Hei, det skal jeg sjekke. Som sagt satte jeg spenning på den i et kort sekund, og jeg hørte, og kjente, at den reagerte. Den er altså ikke død. Men det kan være at det har kokset seg til slik at den ikke får fullt utslag? Tilbake til tomgangs styringen. Hvis jeg har hatt riktig innstilling på multimeteret, og det faktisk er null utslag både med motor av og igang, kan vel det dessverre tyde på at styringen er død?
  7. Takker, skal se om jeg finner en slik en.
  8. Tomgangsregulatoren = idle control valve? Ifølge en video på Youtube, ble ventilen målt med tenning på og motor av, og den viste 12V. Og 5V med motor igang, men vet ikke om den var driftsvarm.
  9. Alle stag går greit, men skal smøre alt opp likevel. Skal også sjekke om det er en mikrobryter som du beskriver, men er redd for at idle control modulen eller ventilen har tatt kvelden.
  10. Det er flott. Eller egentlig ikke, hadde nesten håpet at det var feil rigget slik at ventilen kanskje virker likevel
  11. Tomgangen på varm motor har i det siste begynt å stige, og nådde sin topp nylig på 2100 rpm! 😲 Har skjønt at det kan være mange feilkilder, men jeg har fokusert på idle control valve først. Jeg har lest meg opp til at den skal måles til 12V med tenning på og motor av, og til ca 5V med motor igang. Da jeg målte, viste den null utslag i begge tilfeller. Spørsmål: Har jeg riktig innstilling/plugging på multimeteret? Jeg er ikke bilelektriker... Se bilde nedenfor. Så kommer det interessante. Da jeg tok av tomgangsventilen for inspeksjon, knakk dessverre et porøst, lite plastrør som forbinder de to gummitilkoblingene på ventilen. Jeg byttet ut røret med et nytt, som var litt for lite og vandret i hullene. Jeg limte røret fast. Se rør i gul farge på bilde nedenfor. Litt senere startet jeg opp, og tomgangen gikk rett på 1500. Men, etter noen sekunder sank tomgangen til 750, og jeg kunne høre en kraftig hveselyd fra det gule røret. Det var sugd / blåst ut av gummien nærmest motoren, til tross for limet. Jeg dyttet det tilbake, og turtallet steg umiddelbart. Jeg slapp røret, det fløy ut igjen og tomgangen sank umiddelbart. Kan dette tyde på at idle control valven ikke fungerer? Jeg la 12V direkte på pluggene på ventilen i et kvart sekund, og jeg kunne høre at den beveget seg. Er nybegynner, så jeg står litt fast. Kan det være en ødelagt ventil, ødelagt power supply eller kontrollmodul?
  12. Jeg har mulighet for å leie en garasje i Godvik med plass til 3 biler. To av plassene er opptatt, men det er fremdeles plass til en bil til. Husleien blir ca 2100 pr bil. Hvis noen er interesserte, ta gjerne kontakt.
  13. Jeg får håpe at mitt lokale Biltilsyn er like joviale
  14. 😄 Veldig bra kommentar. Den skal jeg huske på i tilfellet behovet kommer.
×
×
  • Create New...