Jump to content
Mercedes-Benz Entusiastklubbs forum

Kruste

Members
  • Content Count

    385
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. 2 stk Khan Convave VC7 9,5 x 19 ET40 med Landsail 245/35-19 dekk byttes i samme felger dekk i 8,5 x 19 ET35. Hjulene er 2 mnd gamle og helt strøkne. Send SMS 901 22 474 ved interesse. https://www.dekk24.no/?CMD=Product&PID=125596&CID=&Bil=1860&Next=Dekkvalg&Diameter=19
  2. Har planer om å montere hengerfeste på min E-klasse W212. Må elektrosatsen kodes til bilen for at dette skal virke ??
  3. Har sett på slangevarmeren fra Defa, men usikker på hvor bra denne er.
  4. Motorvarmer på 220 CDI W212 hva bruker dere og hvilke erfaringer ??
  5. Det løste seg. Tok en kopi av plata og da ble denne lest inn uten problemer
  6. Kjøpte 4 stk Bosch parksensor til min W212, med moms og frakt 2200 kr. Godt fornøyd med prisen, ca en ukes levering.
  7. Har en klapre tikkelyd på bilen ved start av kald motor som avtar når motor begynner å bli varm høres ut som lekkasje av en dyse. Vet at det har vært dårlige dyser på disse motorene så kan det være dette som kan være årsaken. Bilen har kun gått 39000 km.
  8. Ingen som har oppgradert navien sin ???
  9. Kan være gløderele, hadde samme feilen på min W211 der var de dette som var gåent.
  10. Driver å oppgraderer kartet på navien W212 med Audio 50 APS ,men det går ikke å lese inn kartet. Dette er en 11 mod. der kartverket ikke har vært oppgradert siden bilen var ny. Vet ikke hva som er galt, men må det ny software på selve uniten for at jeg skal få lagt inn det nye kartverket? På den gamle DVDn ligger bla. Norge på plate 4 og den nye DVD på 5 så uniten leser ikke inn kartverket.
  11. Noen som tar på seg soting av ruter i Gudbrandsdalen ??
  12. Har hatt bilen en mnd dette er en 11 mod med 34000 km på telleren. Jeg har erfaring med MB fra før av en 05 mod W211 220 CDI som jeg kjørte i fem år, byttet denne inn i BMW og er nå tilbake til MB igjen. Var medlem her i W211 perioden og er nå altså med igjen for andre gang. :P
  13. Prøvde bilen nå satte den i S, men merket egentlig ikke så stor forskell. Stoppet bilen og var borte 5 min startet så igjen og bilen sto da i E. Vil man da ha den i S så må knappen trykkes på hver gang etter start av bilen. Hadde en W211 for noen år siden og mener å huske at denne husket valget.
  14. OK skal teste ut dette Har bare hatt bilen en måneds tid så dette har jeg ikke tenkt på.
  15. Jeg synest bilen har veldig treig gassrespons, når man trykker på gassen fra stillestående så går det liksom så lang tid før det skjer noe. Hvordan er det med bilene deres ??
×
×
  • Create New...