Jump to content

Espen Wettre

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ubrukt, ny, orginal svart dobbel rollo selges. Må hentes i Oslo Kan sende bilder. Ta gjerne kontakt på SMS 470 34564 5000,-
  2. Avlesing av feilkode. Måtte ha motor i gang. Systemet er tydelig og responsivt synes jeg. 5 blink. Altså sensor høyre forran. Sletting av koder. Ikke mer enn 10 sek hvertfall, og lampa sluttet å lyse, og ASD fungerer som det skal. Gode vibber på lørdag.
  3. Tålmodighet er skjelden dumt å ha, uansett
  4. Jepp, denne har jeg funnet. ☺️ E
  5. Det er absolutt en mulighet! Dette dukket jo opp etter demontering/montering. Taggene på leseringen på navet er rustne også. Burde få tak i noen litt freshere nav. Ellers, jeg har jo feilsøkt på feil diagnosekontakt. Den runde ved siden av tenningsmodulen Det var jo feil. Nå har jeg fått blink på lampa via den firkantede 16pins diagnosekontakten. Vet ikke hvor mange, men dette skal jeg sjekke i morgen.
  6. Byttet OVP og bremselysbryter. Ingen endring. Bilen starter og går fint uten KE-hjernen, men stopper når jeg kortslutter 1 og 5 på diagnosekontakten. Grrr... 😶
  7. Lurt å bytte denne oljen med jevne mellomrom. Filteret i tanken også. Skylle gjennom systemet. Dette er jo en god anledning. ☺️ Går vel på 2-3 liter om jeg ikke husker feil, men spør på Trio. De har olje der også, som møter kravene.
  8. Er det ikke litt rart at for mye struping inn i "demper" skulle gjøre det vanskelig å senke bilen?
  9. Dette høres ut som nøyaktig det samme som på min bil.
×
×
  • Create New...