Jump to content

utlending

Members
  • Posts

    217
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by utlending

  1. Prøv å legge en god del vekt i bagasjerommet, for å få bakparti ned og start motoren. Bilen skulle å heve seg til "original høyde". Stopp motoren, og tømm bagasjen, da skulle senke seg (slepper ut luft gjennom filteret).
  2. Har ikke prøvde på 210, men hvis du har plass til klemmeren, da trur skulle gå bra.
  3. Den fjærklemmeren på første link har jeg kjøpt ca. 2 år siden. Brukte den flere ganger, og fungerer utmerket til og med luftdrevet mutertrekker. Veldig enkelt å bruke og meget solid. Jeg kan ambefale.
  4. Guttungen hadde samme problem på 211. Prøv å hjelpe takluken å åpne seg med hånd. Etterpå rens og smør skinnene. I tillegg finns video på youtube, hvordan kan takluke resettes.
  5. Trur bare vinduene "glemmer" auto funksjonen. Men det er veldig enkelt å lære på nytt.
  6. Alt kan sjekkes med StarDiag. Jeg har også feilmelding på mengderegulerins ventil, men den tenner ikke motorlampe.
  7. Du må sjekke kontaktene nøye under sete. Jeg prøvde også bytte fra samme årsmodell, men kontaktene var litt annerledes. Når jeg slått på varmen da blinket knappen litt, og så skjedde ingenting...
  8. Jeg koblet av sensoren flere ganger, men aldri kom motorlampe 😉
  9. Hvis du kobler av veivaksel sensoren, da kan sveive uten at motoren starter
  10. Tipper på at ABS ringen er den simeringen som sitter bak hjullageret. Hvis den er riktig, da må du bestille hjullagersett. Men lurt å sjekke bremseskjolden også om ikke rustet opp og den som ødelagt ringen (de skjedde på min 211).
  11. Bytt sensoren mellom høyre og venstre først. Da ser du at feilen vandrer med sensoren, eller konstant står på venstre.
  12. SBC enheten ikke ødelagt, jeg fikk en gang også samme feilmelding. Prøv 2-3 ganger å låse dørene, la hvile litt og starte. Hvis blir ikke i orden etter 2-3 start, da må kjøres en kalibrering (start etter byttet bremseklosse) via star diag. Kanskje bare å resette SBC...
  13. Har du sjekket selve EGR ventilen om den er ikke tett?
  14. Jeg hadde samme symptomer på W211. Avstanden var for stor mellom ABS sensoren og ringen etter hjullager bytte.
  15. Hvis bilen gått som taxi, da motoren gått mye-mye mer enn instrument viser (noen tredobler tallene). Så trur dysene bør sjekkes på benken.
  16. Prøv å koble ut kjølevifte.
  17. Sjekk delenummer på demperen og fargekode på fjærene. Kan henne at den ble byttet til noe mykere for å få mer komfort (det var på min foran)
  18. Mest sannsynlig. Du finner kod på toppen av injektorene.
  19. mye enklere å lage en adapter av gamle filter og en slange.
  20. Må være ganske nøye med koblingene som kommer til sete. Hvis koblingene ikke akkurat samme som du har, da blir ikke varming f.eks (det skjedde med meg)
  21. Tipper på at skruer passer ikke til felgene eller litt for lange. Sjekk mønster både på skruene, hulene i felgen, og sjekk hvor langt stikker ut skruene. Trur skruen kan stikke ut 23-25mm.
  22. Hvis rute var skiftet, da kanskje skulle bare justere på sensoren med stardiag. Det er mulig å justere sensorens følsomhet.
×
×
  • Create New...