Jump to content

utlending

Members
  • Posts

    220
  • Joined

  • Last visited

  • Days Won

    5

utlending last won the day on June 7

utlending had the most liked content!

About utlending

  • Birthday 09/16/1972

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

utlending's Achievements

13

Reputation

  1. Jeg har skiftet og "flushet" mange ganger etter denne videoen. Trur enkleste måte å skifte olje i konverter:
  2. Ja jeg har selv, ble montert ca. 2 år siden. Husker ikke helt hva er forklaringen, men mercedes har aktiv fm antenne med forsterker og noe med den å gjøre at originalt antennekan brukes som dab antenne. Måtte kjøpe en fakra-smb, eller smb-fakra adapter. Har aldri signalsvikt, som opplevde med frontrute antenne.
  3. Enklest og best er en android hovedenhet, som helt identisk med original radioen. Men uansett en liten tips: jeg bruker bilens original fm antenne som dab antenne, bare kjøpt mellomstykke mellom fm antenne og dab adapter. Så slepper den stygge antenne på frontruta.
  4. Prøv å legge en god del vekt i bagasjerommet, for å få bakparti ned og start motoren. Bilen skulle å heve seg til "original høyde". Stopp motoren, og tømm bagasjen, da skulle senke seg (slepper ut luft gjennom filteret).
  5. Har ikke prøvde på 210, men hvis du har plass til klemmeren, da trur skulle gå bra.
  6. Den fjærklemmeren på første link har jeg kjøpt ca. 2 år siden. Brukte den flere ganger, og fungerer utmerket til og med luftdrevet mutertrekker. Veldig enkelt å bruke og meget solid. Jeg kan ambefale.
  7. Guttungen hadde samme problem på 211. Prøv å hjelpe takluken å åpne seg med hånd. Etterpå rens og smør skinnene. I tillegg finns video på youtube, hvordan kan takluke resettes.
  8. Trur bare vinduene "glemmer" auto funksjonen. Men det er veldig enkelt å lære på nytt.
  9. Alt kan sjekkes med StarDiag. Jeg har også feilmelding på mengderegulerins ventil, men den tenner ikke motorlampe.
  10. Du må sjekke kontaktene nøye under sete. Jeg prøvde også bytte fra samme årsmodell, men kontaktene var litt annerledes. Når jeg slått på varmen da blinket knappen litt, og så skjedde ingenting...
  11. Jeg koblet av sensoren flere ganger, men aldri kom motorlampe 😉
  12. Hvis du kobler av veivaksel sensoren, da kan sveive uten at motoren starter
  13. Tipper på at ABS ringen er den simeringen som sitter bak hjullageret. Hvis den er riktig, da må du bestille hjullagersett. Men lurt å sjekke bremseskjolden også om ikke rustet opp og den som ødelagt ringen (de skjedde på min 211).
  14. Bytt sensoren mellom høyre og venstre først. Da ser du at feilen vandrer med sensoren, eller konstant står på venstre.
×
×
  • Create New...