Jump to content

bellika96

Members
  • Posts

    119
  • Joined

  • Last visited

bellika96's Achievements

0

Reputation

  1. Oki fant ikke bare boksen på vifta, prøvde å se litt og det ser ut som den sitter fast i vifta? Se vedlagt link https://www.amazon.co.uk/Topaz-2049066802-2045000293-Engine-Cooling-600-C-Class/dp/B07BHMTZN2 Ikke sikkert det er akk samme vifte på delenummer, men ser helt lik ut og den jeg har er også 600w.
  2. Takker for svar, har sprayet ledning og kontakt til vifta med elektrospray så har ikke hatt noen plager de siste dagene, men stoler ikke helt på at problemet er over enda. Klarte ikke å se noe irr på selve kontakten men kan godt tenkes at det var litt
  3. Hei, har et problem med min E220 CDI 2010 mod (S212). Problemet er som følger: Radiatorviften kan plutselig starte etter at bil er skrudd av, og så står den på en liten stund, før den stopper og starter igjen. Jeg kan stoppe bilen, og følge med å vente i 30 min uten at det skjer noe, når jeg da forlater bilen og kommer tilbake etter et par timer kan vifta gå for fullt uten at jeg har gjort noe som helst. Dette kan hende uavhengig om jeg låser eller har bil åpen, og vifta stopper ikke før jeg vrir om tenninga til siste posisjon før man starter bilen. Oppdaget dette første gang for ca. 2 uker siden etter en 150mil lang kjøretur, og siden den tid har det hendt 3-4 ganger etterpå. Nå sist det hendte, sto vifta på hele natta til batteriet var flatt. Har prøvd en del tiltak for å bli kvitt problemet, blant annet å parkere den innendørs for å "tørke" den opp, uten at det hjalp. Bil har ikke vært utsatt for noe større regnvær i det siste, men varierende vintervær. Har begynt å ta av plusspolen på batteriet når jeg parkerer bil for natta, men utrolig irriterende. Ettersom jeg skjønner så er sikringa til radiatorviften i "prefuse" boksen på høyre side i motorrom, men mer arbeid å koble fra der enn på batteri. Skal også være meg bekjent et relé i sikringsboksen på venstre side i motorrom men er ikke sikker på hvilket relé det er. Det er forøvrig helt tørt og fint inne i sikringsboksen, så har utelukket fukt der i det minste. Har lett på nett, og har også tilgang til nye Parts Query som er nye EPC? Men klarer ikke å finne ledningsnett til radiatorviften der, og heller ikke oversikt over sikringer og reeler. Håper noen her har vært borti det samme og kan gi meg en pekepinn på hvor jeg skal lete Å for ordensskyld har vifta en effekt på 600W ifølge Parts Query/Xentryportalen. Og det er heller ikke noen problem med vifta når jeg kjører, da går den i normal hastighet og kjølevanns-temperaturen er som normal.
  4. Har sjekket opp konverteren og den har tappeplugg. Er ikke sikkert det er 722.6 kassen men tror det er det den heter. Får dog ikke nye WIS/EPC til å fungere, så har ikke fått sjekket hvilken kasse det er.
  5. Hei, tenkte å skifte olje på girkasse og konverteren på min MB 212. Har 722.6 kassen med tappeplugg på konverteren, har skiftet olje på samme type girkasse før, men aldri prøvd meg på konverteren. Lurer derfor på om man får ut mye olje av konverteren, og om det er noen spesielle hensyn å ta med påfylling når konverter er tom? For ordens skyld er det 220CDI motoren med 170hk.
  6. Hvordan fikk du slettet feilkodene første gangen da?
  7. Har diagnose utstyr, men får ikke slettet de. Kommer opp en eller annen melding, å til slutt står det remove unsucsessfull eller nå slikt 👎 Sent fra min SM-G930F via Tapatalk
  8. Hei! Skulle koble ny spiller i min w211. Måtte strekke nye ledninger fra forsterkeren bak i kofferten, var derfor nødt til å skru løs en hel del. Startet så bilen uten førersete sto i (og selvfølgelig alle kontaktene tatt løs). Fikk opp SRS lampa som forventa. Monterte alt på plass igjen, men får ikke slettet feilkoden. Feilkodene som ligger inne er: R12/9 (driver side airbag ignition squib) - Resistance too large R12/1 (driver ETR ignition squib) - Resistance too large R12/2 (Front passenger ETR ignition squib) - Resitance too large R12/13 ( Driver airbag ignition squib 1) - Resistance too large R12/14 (Driver airbag ignition squib 2) - Resistance too large Kan det rett å slett være at sensorene har klikket etter at jeg startet bilen uten sete, og evt. skulle montert inn setene igjen før jeg startet bilen?
  9. Hadde du ikke Java fra før? Nei tydeligvis ikke
  10. Installerte java og nå funker det sånn går det når man ikke tar seg bryet med å lese...
  11. Er den graviton spilleren plug and play når man har optisk omformer? Tenker da på rattstyring osv.
  12. Hmm, fatter ikke hvordan dere får det til. Hvergang jeg trykker på den knappen inne på ''EPC sida'' som heter launch EPC får jeg bare opp en fil som heter batchLogon, som jeg ikke kan åpne med noen som helst program. Når jeg trykker på kjøretøysdata får jeg bare inn gamle biler, ingenting av nyere orden. Hovedgrunnen til at jeg meldte meg inn var jo for å få tilgang til disse systemene......
  13. Arnfinn har du lastet ned/bruker programmet via MB klubben Norge? Sent fra min SM-G930F via Tapatalk
  14. Meldte meg inn i MB klubben Norge. Skuffelsen var stor da jeg ikke har tilgang til wis, ikke får lagt inn noen kjøretøy nyere enn 202 chassiet, og heller ikke får lastet ned EPC pga. windows 10......... Sendte en mail til klubben der han bekreftet at det var strupet inn på tilbudet fra tyskland... Så med andre ord er dette medlemsskapet ubrukelig for å skaffe tilgang til EPC, WIS/ASRA. Noen andre måter å få tak i dette programmet på? Kan evt. noen andre som har medlemsskap sjekke om de har tilgang til noen av delene jeg mangler?
×
×
  • Create New...