Jump to content

Stian

Betalende medlem
  • Posts

    1,319
  • Joined

  • Last visited

  • Days Won

    50

Everything posted by Stian

  1. Sannsynligvis blinklysbryteren.
  2. Det lå masse olje langs pakningen til bunnpanna på girkassen så der må det være tenkte jeg, tok den ned, gjorde rent og satte opp. Meeen nei. Nå prøver vi å bytte o-ring på peilepinnen Litt fordi rørene til kjøleren er skrudd så vanvittig fast.
  3. Du må vel kanskje love å ikke skryte når du kjører forbi alle Audi/Mercene?
  4. Forbruk Sandnes-Kristiansand. 3desiliter mindre enn forrige gang jeg hadde 1900kg båt/henger bakpå. Litt skuffet over det, men det kan skyldes køen som dro ned snittfarten fra 68 til 61km/t. Skal prøve å få forbruket opp på respektabelt nivå når jeg skal hjem
  5. Kjøpe denne og kappe og tilpasse? https://benzbutikken.no/produkt/karosseri/styrings-deler/servostyring-ror-w107
  6. Ny gummi ja. Bruker bare ett flatt skrujern av medium størrelse. Hvis du trenger veldig mye kraft er det noe feil. Enten for korte/tykke ringer, festet er litt feil plassert eller røret feil høyde. Jeg måtte snu festet så det skulle treffe en gummikloss uten å klakke i karosseriet.
  7. Litt kos med tetting av bensinlekkasje og flytte et feste på eksosanlegg så det ikke skulle skrangle så hinsides mye
  8. Såååå, etter langt om lenge er huset malt. Innsug er montert på topp som ble overhalt for tre år siden, topp er montert på motor, væsker er fylt og startmotoren er rotert. Etter ca fem sekund gikk den på en rolig tomgang. Tydelig fornøyd med nokså korrekte menger av både luft og bensin. Det blei en liten feiring.
  9. Jeg byttet til km/t på min 300. Da ble alt veldig feil, men speedometeret var til feil motor med en annen girkasse og bakakselutveksling. Men det var bedre med et speedometer i km/t som er feil, enn ett jeg ikke forstår..... Men på din er det nok i orden med bare korrekt speedo. Eller det kan bygges om.
  10. I -73 så vel US fangere ut som på bildet. Altså ganske like euro.
  11. Jaja....... ingen 3-er feil iallefall😁
  12. Prøv å få takk i et sett for å trykksette kjølevannsbeholderen å se om du får vann inn i en sylinder. Det kan jo ha vært større problemer enn toppakning som slapp inn vann i utgangspunktet.
  13. Sjekket alle vakumlinjer mange ganger, veldig nøye. Blåste så mye startgass på utsiden av innsug at boksen frøs. Da fant jeg en lekkasje der startgass kom inn. Pakning mellom innsugsmanifoil og toppen. Så hvordan får man av innsugsmanifoilen? Vel det er to muligheter. Ta ut motoren, eller ta av toppen. Jeg tok av toppen. Nå er det maling av hus på gang.....
  14. Heiheihei. Du trenger IKKE to Merak. Det holder lenge med en. Opel GT.....meeeeh Løven trenger du heller ikke. Hengerfeste på Alfaen vil dekke trillebårbehovet. Men du har ingen cab? Her burde du kanskje ta litt selvkritikk. 😁 Kanskje bytte begge Merakene i en gammel Ghibli convertible? FF-en er så laaaang Olaf
  15. Enkel gugling sier: Press the button for the roll bar in the up position for 5 seconds(pressed in for 5 to 8 seconds and it will reset the roll bar)and let go.
  16. Selvfølgelig var den akkurat lik, så nå er jeg litt
  17. Hva er greia med lys for full brems når vogna er parkert? Har sett flere som har det. Festbrems eller kanskje litt mer Amsterdam-inspirert?
  18. Spennende. Det er ikke mange med r129 her inne, men du kan prøve noen enkle ting å starte med hvis du ikke har gjort det allerede. Hvis batteriet har vært av må vinduene og roll bar resettes. Er det olje på hydraulikktanken? Er alle sensorene på plass? Virker alle sensorene? Det er omtrent her min kunnskap ender
  19. Kam står der den skal. Alle ventiler har korrekt klaring. Lyden kommer og går. Stort sett kommer. Oljetrykket er relativt greit. Alle plugger er nye og har gnist. Ny tenningsmodul. Pluggledninger er sjekket. Fordelerlokk og rotor er relativt nytt Målte temperatur på eksosmanifoilene. Da var 1-3 over 100grader 4 var 75grader 5 50grader og 6 27grader. Pluggene var glade og fornøyde. Da MÅ det være dyser tenkte jeg. Så jeg har hatt ute alle og sjekket de. De kommer ikke akkurat en dusj, mer en sprut. Men alle spruter. Det er ingen som bare drypper. Når jeg sjekket eksostempen på 5 og 6 mens jeg hadde ute dysene på 3 og 4 var det over 100grader på 5 og 50 på 6, så noe skjer. Dermed har jeg bestilt nye dyser. 270kroner per stykk. Det er jo superbillig i forhold til en D-jet der det koster 270Euro. Så får vi se hva som skjer med den gøye kompressorlyden.....
  20. WTF! https://youtube.com/shorts/rZ7ux4_0tIo?feature=share
  21. Da fikk vi løsnet klossene....men den henger nok på håndbrekket og. Den fikk litt temperatur på neste tur. Og den sviver ikke helt greit.😵
  22. Siden jeg mistenkte at 300 kun var tom for bensin reiste jeg opp å fylte på 10l. Og jammen startet den ikke med det samme. Da tenkte jeg å bare lunte meg ned å fylle på litt til. 10liter holder jo ikke lenge. Så bremsen henger jo seff på ett bakhjul. Skikkelig! Da ble det "limp home" med mange pauser. Sååå siden SL står i den strore garasjen
×
×
  • Create New...