Jump to content

Stian

Betalende medlem
  • Posts

    1,262
  • Joined

  • Last visited

  • Days Won

    43

Stian last won the day on September 18

Stian had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Stian's Achievements

122

Reputation

  1. Vel, det kommer seg. SL-en hadde lekkasje mellom innsugsmanifoil og topp etter motorbytte. Det gjorde at den bare gikk på 3-5 sylindre og varierte litt på hvilke. Etter at dette ble ordnet med myyyyye feilsøking kom det seg. Når jeg i tillegg fikk fullt utslag på gassspjeld ble den frisk!. Tips å sjekke på din at gassspjeld åpner fullt når du trår gassen i bånn. Ikke bare vrir i motorrommet. 300 har gir bakover ooooog forover Den har slitt med at den går urent. Veldig urent. Og bensintrykket var høyt. Når jeg da så den flate bensinslangen tenkte jeg at synderen var funnet. Siden returslangene ikke ble byttet når motoren ble satt i ville jeg bytte den foran og. Med to lange 3/8 forlengere og en 17mm kråkefot fikk jeg løst koblingen på motoren. Den andre enden gikk inn på røret en plass bak motor. Jeg vet ikke hvor......kunne hverken se eller føle det. Enda mindre koble av. Til slutt kappet jeg røret under bilen og dro ut rør og slange. Da viste det seg at røret var klemt flatt under en plass. Enten av meg eller girkassemannen. Har egentlig ikke fått testet så mye etter det. Dondret rundt litt i nabolaget, men hadde ikke tid til så mye. Stoppet hjemme i garasjen, så var den tom for strøm..... Så måtte jeg gjøre andre ting frem til 300 blir gøy igjen.
  2. Virket som om det bare var strammet litt mye. Alt var enkelt å greit å få av. Men returslangen til bensin.....
  3. Selvsagt virker det som om det er håndbrekket.
  4. Vel.... Bremsen henger iallefall bak.
  5. Disse er fine. https://www.niemoeller.de/en https://www.dbdepot.de/ Ebay
  6. Ny plastdings. Har fått justert stagene så luftspjellet står i stram givakt når gassen er i bunn. Kappkjøre BSKA?
  7. 95 burde ikke bety noe. Du kan jo prøve å sette strøm rett på pumpen å høre om den går jevnt da?
  8. Erik560's rele skal nok bare gi strøm et sekund når tenningen settes på men før bilen startes. Dette for å bygge opp trykk. Deretter starter det igjen når motoren sviver.
  9. Kjære doktor. Vi savner Lazzaroni..... Hvor er de nå? Spredt på facebook? Gjemt i en blogg?
  10. Min C219 lukker og etter en tid. Selv i garasjen.
  11. Kan virke som kaldstartventiler WUR eller et eller annet sånt feiler litt.
  12. Sjekk at du har riktig bensintrykk. Du kan og ta en runde med litt startgass å se at det ikke er noen vakumlekkasjer. Mister du kjølevann?
  13. Forrige eier har vært mer glad i brems enn gass....
  14. Er det forskjell på varm og kald motor? Soter pluggene?
×
×
  • Create New...