Jump to content

Glenn Sørvik

Betalende medlem
  • Posts

    501
  • Joined

  • Last visited

Everything posted by Glenn Sørvik

  1. Flere bilder av bilen er jo lurt.Både innvendig og utvendig+km stand. Prisene på 202 varierer noe voldsomt etter hvor mye/lite rust det er,men et sted mellom 15000,-og 25000,-hvis bilen er bra. bør den være verdt. Solgte min 1999 mod w202 for 2mnd siden og den var 95% rustfri og en bil som var tatt godt vare på. solgt til en jeg kjenner for 25000,- Bilen hadde da gått 235.000km
  2. Byttet bensin pumpe rele, og rengjort(pusset)kontakt til bensin pumpe i bagasjerom. Ser ut som om dette gjorde susen.Ingen fusk på en uke nå.
  3. Mulig det kan være kondens,men det virker som det er en elektrisk feil(har trua på bensinpumpe rele) Sitter det bak i bagasje rom ved siden av sikringene der? Hadde et fusk i dag,hørte ikke bensin pumpa gikk når jeg prøvde å starte første gang,2 drag på nøkkelen starter og går som normalt.
  4. Har fått et problem med min 99 mod c-180 w202 etter 180000 smertefri km.Vanligvis er det bare og vri på nøkkelen og kjøre,men den siste uka har bilen begynt og tulle litt. Starter ikke på første drag med nøkkelen(spesielt på morgenen) må prøve en gang til og da er alt smertefritt.Går helt strøkent under kjøring og på tomgang. Har søkt litt og skjønt det slik at det kan være vei/kam føler,ovp rele,bensin pumpe rele,(skiftet plugger i går så det er utelukket). Noen som har vært borti samme symptom?forslag?
  5. Fått et problem med at el.sete ikke virker ved heving,alle andre funksjoner på sete virker.Litt mørkt nå men kan ikke se noe lednings brudd eller noen andre fysiske skader.Prøvde og kjøre sete helt ned i håp om at det var noen form for reset.Hjalp ikke. Noen som har vært borti lignende?Selve funksjonen på sete bryteren antar jeg virker da jeg hører "bryter innslag"og at turtallet senkes "litt"når den blir holdt i posisjon opp. s203 2002
  6. Hadde samme problem på min 99 w202,der var det feil på (fan control unit) sitter bak venstre innerskjerm. Var kommet salt innsig i min da jeg åpnet den. Her er et bilde hvordan den ser ut. http://www.ebay.com/itm/MERCEDES-BENZ-ENGINE-AUXILIARY-FAN-CONTROL-UNIT-SLK-230-/271312614736?pt=Motors_Car_Truck_Parts_Accessories&hash=item3f2b7df550&vxp=mtr
  7. Hvis det er den bakre kan du bare løsne bolten og klinke til med hammer på utsiden av bære arm feste(ved koning). Hvis det er den fremre må du løsne stabstaget. Mener og huske det var slikt.Byttet alle fire på min s203. Gikk veldig greit i hverfall.
  8. Takk for svar,prøve og få tatt av i morgen. Ser ut som om det er den som er problemet ja.
  9. Ok skru av hjul fjerne inner skjerm og da ser jeg modulen?? Er det flere relèr eller ser jeg dette greit?
  10. Har fått et problem at kjøle veske lampen lyser,nivå er ok. Sjekket litt rundt og forstått det sånn at dette kan skyldes både nivå bryter for kjøleveske i tank og føler for spyler veske nivå da disse ligger på serie. Kjøleveske føler skal ha en motstand på 110 ohm og det har jeg,spyle vesker føler skal ha en verdi på 170 ohm det har jeg også.Neste skritt er fan control modul.Noen som har vært borti detta?? Eller har noen gode forslag. Må bare nevne at det hender den slukker noen ganger for og så begynne og lyse igjen(fusk) 1999 W202
  11. Blåser litt liv i denne tråden igjen Min w202 har nå passert 173.000 km og har vært utrolig snill. Byttet bremse skiver/klosser rund baut+bremselys bryter og bære kuler. Bilen ble handlet inn mars 09 hadde da 52.000km på teller`n. Ellers har hatt hyppige olje skift+ olje og filter på automat. Har faktisk fått flere av gutta på jobben til og kjøre 202 p.g.a lite problemer,gutta er veldig fornøyd. Ingen racer bil,men utrolig drift sikker. Her et bilde fra Bergh`s Fortsatt så og si rustfri liten flekk rund lås koffert lokk.
  12. Fjærene mine foran ble byttet p.g.a fjær brudd for en stund siden. Har lagt merke til at det er en liten klunke lyd foran ved kjøring i dumper. La merke til at det er en forskjell på høyre og venstre side i høyde forskjell ved gummi "pute",noen som har vært borti dette? Alt annet i forstilling er skiftet tidligere.P.S bilen har ikke rullet mer en ett par tusen km det siste året. s203 Høyre side Venstre side
  13. Takk for hjelpen karer,blir vel billigere og kjøpe en ny skjerm en og forske på div middler.... :D
  14. Iflg auto trio går dette på poeng,handlet esperit/sport fjærer til min w202 der. Finner ut dette på chassi nr:WDB???
  15. Ok takk,tenkte jeg ikke skulle legge alt for mye i det da dette er en 97 modell. Planen var bare at dette skulle vare noen år til og se greit ut. Ellers takk for svar.
  16. Har slipt inn til bart metall,så da regner jeg ikke med og sandblåse eller?? Skal sjekke ut det der chemical greiene,takk for svar Frode.
  17. Tenkte jeg skulle pusse litt rust i skjermen på golfen til Dattera,lurte derfor på om det fantes noe middel som bremset rusten videre. Husker noe som heter Brunox,er dette noe tess??
  18. Enten så går viften din veldig tungt,eller er motoren delvis defekt.forrige eier kan ha tulla litt med sikringene i og med at sikrings holderen er brent,kan også ha vært dårlig kontakt i sikrings holderen slik at det har "brent".
  19. Hvis pærene bare fusker er det stor sannsynelighet at du har dårlig kontakt i bakplata i kombi instrumentet ditt.
  20. Jobber i Otis (http://www.otisworldwide.com/) verdens største heis firma som heis montør.
  21. Hadde nogenlunde samme prob med min s202 (1999) viste seg at det var tak lampa bak som var problemet,hadde bytta pære der og på en eller annen måte hadde jeg klart og fått en "svak" kortsluttning der ,.....(nei sikringene gikk ikke)....
  22. Lenge siden jeg har lagt ut noen bilder så tenkte jeg skulle slenge inn et par. Vært og vasket.... :)Bilen har nå rulla 140.000km
×
×
  • Create New...