Jump to content

Mrviper

Members
  • Posts

    97
  • Joined

  • Last visited

Posts posted by Mrviper

  1. en aldri så liten oppdatering på denne.. etter mye om og men så ble feilen funnet.. viste seg at det var en ventil som hadde mistet en del og den biten hadde gått rett ut i eksosen..  sylinder 2 var død pga dette. så ventil på den sylinder var død samt ventil nr1 var ned sotet sammen med nr2. alt dette er byttet ut sammen med mye andre ting og nå er motor 100% i orden.. synes det var flaks at verken stempel eller toppen ble berørt av dette. var luftmassemåleren som var helt død som foresaket dette i utgangspunktet.. så tenkte jeg skulle oppdatere denne tråden om mitt problem i tilfelle dette skulle skje andre der ute. så mitt problem er løst etter masse nye deler osv samt en god slump med penger men i mitt tilfelle var det verdt hver krone.. :)

  2. hei jeg har akkurat vært ute på en kjøretur med min s210 97 Modell motorkode er M111942 vanlig 2liter bensin. plutselig begynte den og lugge og ville nesten ikke gi noe dra kraft, samtidig når den var på tomgang så kjentes det nesten ut som en kenguru. skulle da dra igang igjen og det var nesten ikke mulig og komme frem. plugger,olje olje filter osv er nylig byttet samt olje på girkassa,men dette kunne virke som den ikke gikk på alle sylindrene plutselig men er som sagt usikker. noen andre som har vært borti noe lignende kanksje som har litt erfaring med dette? motor er kun gått 242000 så det er ikke mye.

  3. takker for svar. det er verdt og sjekke ut,hvor får man eventuelt tak i den delen? satser på at det ikke er noen stor deal og var greit og finne ut at feilen ikke var så stor som jeg fryktet. er riktignok trangt nedi der men må vel la seg gjøre og komme til uten og demontere hele greia..

  4. skjønner.. hadde vært bra om det var mere jevnlige treff og oppdateringer ,var litt av grunnen til at jeg datt av lasset. litt synd også fordi det er jo sosialt men var borti at vi var 3 stk på treff og det er jo vel lite. men skal prøve og holde meg oppdatert igjen på hva som skal skje utover.

  5. det virker hvertfall  sånn at det kommer i forkant. kjentes ut som en kombinasjon av vann/olje,den svetter pga toppdeksel pakningen vet jeg men lekkasje kommer etter bilen har vært i bruk. var under bilen men ikke sett tydelig lekkasje enda.  bare synes det har vært så rart at den bruker en del olje når den bli brukt  langt og her om dagen når jeg skulle starte bilen så lyste vann lampa i bilen og måtte fylle vann. men motor starter og går pent til tross for dette.

  6. Hei jeg har den siste tiden opplevd at min s210 97 mod bruker bpde vann og olje,etter hva jeg har sett så er toppdeksel pakningen sliten og er bestillt og skal byttes. har sett etter tydelige lekkasjer men finner ingen der og da. men når bilen er parkert er det våt flekk i front under bilen men jeg vet liksom ikke hva eller hvor det kommer ifra. om noen har vært borti noe lignende så hadde det vært flott med noen tilbakemeldinger på dette. etter hva jeg har sjekket så finner jeg ikke verken olje i vann eller omvendt,men etter og ha kjørt langt må jeg etterfylle olje.    på forhånd takk for råd og tips om dette.

  7. ute etter en sikringsboks til en 96 mod s210, da det viste seg den som sto der har det vært hjemme mekk på og det starta og ryke.. så hvis noen har en delebil med denne inntakt så ta gjerne kontakt.. holder til i hedmark så hadde vært fint om noen hadde i nærheten til en grei penge.. haster litt igrunn så håper på kjapp respons :)

×
×
  • Create New...